How to enable Shockwave in Firefox versions that do not support it by default

Latest Firefox browser version have disabled the support for Shockwave and many other plugins by default. However, you can enable it again by tweaking the configuration:

1) Enter as the URL:
2) Right-click the mouse anywhere on the configuration variable list and select “New” > “Boolean”.
3) Name the new configuration value: plugin.load_flash_only
4) Set its value to “false”.
5) Close the configuration tab. In some cases you will also need to restart your Firefox browser.

After restarting, Shockwave and other old-fashioned plugins will be available again.